Support » Plugin: Void Elementor Post Grid Addon for Elementor Page builder » Works fine until recent versions

  • Works fine until recent versions: Font is not compatible with unicode characters, min-height for post is too much…

    I’m very disappointed

    • This topic was modified 9 months, 2 weeks ago by ngxson.
    • This topic was modified 9 months, 2 weeks ago by ngxson.
Viewing 1 replies (of 1 total)
  • Plugin Author voidcoders

    (@voidcoders)

    Hi @ngxson
    We are sorry for this kind of inconvenience. We are requesting to contact our support team for any kind of problems, bugs, or feature requests. There is an amazing support team they are waiting for assisting you.
    Please open a support ticket for your problem or contact our support team here.
    https://support.voidcoders.com/
    Regards.

Viewing 1 replies (of 1 total)
  • The topic ‘Works fine until recent versions’ is closed to new replies.