Support » Plugin: Child Theme Configurator » Works fine…

  • Even with WordPress 5.1.1 !!!!!
    So, why “Don’t works with your version of WordPress” : another joke of the team ?????

    • This topic was modified 1 month, 3 weeks ago by  Kial_Mi_46130.
    • This topic was modified 1 month, 3 weeks ago by  Kial_Mi_46130.
  • You must be logged in to reply to this review.