Support » Plugin: Flickr Justified Gallery » Works even with WP 5.1.1

  • johanlinder

    (@johanlinder)


    This plugin has been running flawlessly on a client site since 2013, with no problems what so ever. Works fine even with WordPress 5.1.1. Thanks!

  • The topic ‘Works even with WP 5.1.1’ is closed to new replies.