Support » Plugin: HubSpot for Gravity Forms » works + easy setup – thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chris Lagasse

    (@soben)

    Hey Steven,

    Thanks for the review! Sounds like you JUST installed it. We are about to push 3.0 in just a moment, but I wanted to give you a heads up on the new requirements:

    Since HubSpot is switching to oAuth 2.0 on August 11th, your site now requires:

    * PHP5.5 (due to a cURL requirement in our new composer php library)
    * an SSL certificate (due to HubSpot’s security requirements being boosted and the redirect URL _must_ be https://

    So if you can’t meet those requirements, stay back in v2.3.5 and don’t upgrade! Unfortunately, that does mean that you won’t be using the plugin for long (because oAuth 2.0 will be required) but I appreciate your review!

    sbeezy

    (@stevenbrandongmailcom)

    You’re welcome. I did see mention of update but didn’t pay too much time on details – thanks for flushing that out for me here.

    I’ll be able to update and expect the same ease and continued usage of the new version onwards 🙂 cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘works + easy setup – thanks’ is closed to new replies.