Support » Plugin: Widgets on Pages » Works, but can’t get rid of indentation

  • Had to replace it with another plugin, because this issue made parts of widgets off screen on mobile devices. Plus it looked ugly having the indented content on pages. Oh well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hey @user4567,

    Thanks for the review.

    As for the indentation this is likely just styling, and could probably be easily solved. If you had posted in the support forum I – or others in the community – would have been very happy to help… in fact if you want to give this another go please feel free to ping here 😉

    Thanks, Todd

    Hello Todd,

    Thanks for the quick response. But if you’re referring to the “Enable Styling” checkbox, that only remove the list bullet, while leaving the indentation.

    I’ve already gone through all my posts and switched to a new plugin. Good luck with yours though.

    David

    Plugin Author toddhalfpenny

    (@toddhalfpenny)

    No worries David.

    Yes, that checkbox does the trick on a lot of themes… but not all. In the case where it doesn’t work you can usually add one or two lines of CSS to rectify it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Works, but can’t get rid of indentation’ is closed to new replies.