Support » Plugin: WordPress Importer » Works as intended on 3.7.1

  • IsraelThompson

    (@israelthompson)


    Did exactly as intended. No complaints. Although, I had to install PHP-XML module on my server to get it working with my version of WordPress/Linux/PHP.

  • The topic ‘Works as intended on 3.7.1’ is closed to new replies.