Support » Plugin: Protect the Children! » Works as I had hoped!

  • caveflyer

    (@caveflyer)


    I tried a few other plugins… they were either overcomplicated (and more features than I needed), or they simply didn’t work (i.e., did not protect the children). So, I’m very happy to have found this. It works with WP 6.1.1.

  • The topic ‘Works as I had hoped!’ is closed to new replies.