Support » Plugin: Easy Theme and Plugin Upgrades » Works as advertised — and easy to use

  • bobaltabet

    (@bobaltabet)



    Using WordPress 4.9.8 — while the message said not tested with the WordPress version, everything worked beautifully and I was able to download the updated zip file for the Plug In without the need to first delete it which would have gotten me nervous if I had a problem. I was very happy!

  • You must be logged in to reply to this review.