Support » Plugin: Reveal IDs » Works

  • rivmanbx

    (@rivmanbx)


    Working fine with WP 3.9.1, it is simple to use and it should be in WP default installation.
    Thank you for this time saver.

  • The topic ‘Works’ is closed to new replies.