• Susan Carroll

    (@queenblogalina)


    Alerted me to my php settings being outdated. Although I’d updated for HostGator, the subdomains each need updating. Hostgator reverted me to earlier version (5.4).

  • You must be logged in to reply to this review.