• Don’t know why wordpress.org removed the option to tell it is compatible but left the notice “This plugin hasn’t been tested with the latest 3 major releases of WordPress”. Which is bs on wordpress website devs part.

    Plugin is awesome and works.

  • The topic ‘Working on 5.2’ is closed to new replies.