Support » Plugin: 500px Widget » Working OK with WP 4.8.1

  • Don’t know what’s the deal about naked girls from another review, for me this widget is working perfectly with WordPress v4.8.1 and shows exactly what it is supposed to.

  • The topic ‘Working OK with WP 4.8.1’ is closed to new replies.