WordPress.org

Support

Support » Reviews » working excellent,awesome support

working excellent,awesome support

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Frank Goossens

    @futtta

    Can you describe how they conflict santosh666? Given I’m the developer for both (and use them both as well), this shouldn’t be too hard to tackle 😉

    oh its nice to hear that your the developer of both plugins, yes, you can tackle it :-).
    I think “Autoptimize” is optimizing the youtube video thumbnails and just displaying title only, actually I embedded “WP YouTube Lyte” short code in jquery-collapse-o-matic plugin’s css style.
    You can have look at on 666solutions.com site it may be the reason. actually, jquery-collapse-o-matic did not work , so, I have directly used css style from the plugin to embed the video.

    Thank you for prompt reply.

    Plugin Author Frank Goossens

    @futtta

    OK, can you:

    • provide a link to a page which has a video that does not work so I can have a look?
    • try lyte + autoptimize without the collapse-thingie (the collapse-CSS is probably hiding lyte-UI elements such as the thumbnail)

    frank

      http://666solutions.com/how-to-use/ already provided in last post.
      I already tried with installing both,Autoptimize is working excellent,it decreased Page load time of website from 5seconds to 2 seconds..If you could find the solution I will be very grateful to you

    Thank you 🙂

    Plugin Author Frank Goossens

    @futtta

    Well, I see you deactivated Autoptimize, so it’s kind of hard to see what’s going on. Based on what I see, you’re indeed still using jquery-collapse-o-matic (both JS & CSS)?

    If you want to do that (wp youtube lyte + collapse-o-matic), you’ll probably have to experiment somewhat with the CSS & JS-settings in Autoptimize (maybe excuding some of the JS or CSS), but that’ll be trial& error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘working excellent,awesome support’ is closed to new replies.