Support » Plugin: Wise Chat » Working chat/shoutbox!

  • Finally a shoutbox that works, totally happy with it. I just have one remark, for some reason when I disable show Current User Name the input field disappears as well:(. Something wrong in my settings/theme maybe?

    Either way, still a great chatbox, advise it to everyone who needs a simple and clean solution.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcin

    (@marcinlawrowski)

    Thanks! Please provide a link where I can observe that effect (the invisible input field).

    Thread Starter Jade2318

    (@jade2318)

    My website, currently with
    “Show User Name” disabled, but as you can see that results in no input field either. It might be something that is caused by the theme I use as it derives its appearance from that as well.
    I am no coding wiz, I’ve tried looking at the css and php files but just can’t figure out what’s causing it.

    If there is no solution for the ‘problem’ it is ok. Not the biggest problem in the world, thanks for taking the time though!

    Plugin Author Marcin

    (@marcinlawrowski)

    I have logged in your website. I have to see the chat with “Show User Name” option enabled to see the effect. Currently I see both input field and “Send” button.

    I think it is CSS related issue and not related to the chat. Probably your theme is causing this.

    Thread Starter Jade2318

    (@jade2318)

    My guess was indeed it is in the theme’s css. I’ll have another nosy in there, but otherwise I can live with it either way :-).

    Thank you for putting time and effort into it though!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Working chat/shoutbox!’ is closed to new replies.