ZipList Recipe Plugin
Worked well until WordPress 3.9 (5 posts)

  1. nicollb
    Posted 1 year ago #

    If you haven't upgraded to WordPress 3.9, this plugin is really nice. I've been using it for quite a while and it is easy to use an has a nice display.

    Unfortunately, it doesn't play well with the editor in WordPress 3.9. Now I'll have to either give up updating my site, or give up the plugin until it is fixed.

  2. websta
    Posted 1 year ago #

    Thank you, I ran into the same problems. Hoping that a fix is forthcoming -- soon!

  3. websta
    Posted 1 year ago #

    I contacted Ziplist's email support and they emailed me a new version of the plugin, which works perfectly. I would forward it to you, but don't know how via the forum. Regardless, I believe they'll post the fix shortly on WordPress.org.

  4. kalimar.maia
    Posted 1 year ago #

    Great news! The ZipList Plugin, version 2.4, is now available and fully compatible with the WordPress 3.9 Update: http://wordpress.org/plugins/ziplist-recipe-plugin/. Feel free to upgrade from WordPress at any time.

  5. websta
    Posted 1 year ago #

    Thank you, Ziplist! Awesome, and so quick! Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ZipList Recipe Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.