• Got this message Notice: Please make sure, that your website address is reachable. The Social Networks do not allow postings from local installations.
    I had blog 2 social on the clients website for months and it worked just fine then it disappeared from the site, but the plugin was still active. I uploaded the zip file from wordpress and it still did not show. I restored the website back to the 22nd of September and it showed up but I got the message at the beginning of this thread. Therefore I could not use it. Is there a issue with the new update?

    It turns out there was a plugin issue.

    However I changed the star rating to 4 as their customer service is good

Viewing 2 replies - 1 through 2 (of 2 total)
  • same issue

    problem with new update Blog2Social disappears from my site.

    Plugin Author Blog2Social-Support

    (@blog2socialsupport)

    Hello @3shadesofblue
    Hello @paingcm,

    Thanks for reaching out

    This notification “Please make sure, that your website address is reachable” usually occurs when Blog2Social has been dropped in the plugin directory. After you downloaded, installed and activated Blog2Social in your WordPress backend, you can share your blog posts with Blog2Social, again.

    May we ask how the installation and update of Blog2Social has been performed? Did you install Blog2Social from the WordPress Plugin section or with the WordPress installation routine?

    Furthermore, may we ask if you use a plugin which controls the user management on your blog? With plugins like User-Role-Editor, User-Access-Manager, Advanced Access Manager the visibility of Blog2Social can be adjusted.

    Please make sure that “blog2social_access” is enabled.

    Please let us know if this works for you. If this still does not work as expected, please do not hesitate to reach out.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Worked then stopped’ is closed to new replies.