Support » Plugin: WP Downgrade | Specific Core Version » worked perfectly

  • I had updated WP to V 5.1 and it did not worked w/ our theme so we had to downgrade. It worked well

    thanks

  • You must be logged in to reply to this review.