Support » Plugin: Page As Subdomain Lite » Worked perfect (I’m on WP 5.9.1)

  • curranvw

    (@curranvw)


    Needed this badly to avoid having to do an entire multisite setup. If you know wildcard SSLs and how to set them up then it works perfectly.

    Happy to see it’s only $18 per year for Pro – this will be super helpful

  • The topic ‘Worked perfect (I’m on WP 5.9.1)’ is closed to new replies.