Support » Plugin: Custom Login » Worked, had to disable then renable it… now doesn't work anymore

Viewing 2 replies - 1 through 2 (of 2 total)
  • Well, nevermind, I put all my code in “custom CSS” with all !important, and it seems to work again.

    Anyway, if you have an idea of why the options I choose don’t work except if I put them in important…

    Plugin Author Austin Passy

    (@austyfrosty)

    Yeah, often you’ll have to declare an !important to get your style to override the default.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Worked, had to disable then renable it… now doesn't work anymore’ is closed to new replies.