Support » Plugin: Fast Category Cloud WordPress Plugin » Worked Great Until php 5.4

  • All was good until PHP was updated to 5.4 automatically for me, shutting down my site.

    Plugin brought down the whole site until I deleted it. I had to switch back to php 5.3, delete the plugin, and then upgrade to php 5.4 to get my site to work.

    Good plugin, but I would wait until a new version is released before installing on your WordPress site.

  • The topic ‘Worked Great Until php 5.4’ is closed to new replies.