Support » Plugin: WP Performance Score Booster » Worked for speed but messed up formatting

  • Definitely increased the speed of the site…score improved on GTMetrix

    Other issues appeared at the time of install for which all back and forth banter has proven inconclusive

    • This topic was modified 1 week, 4 days ago by  cutrano.
Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Dipak C. Gajjar

    (@dipakcg)

    @cutrano, I didn’t expect such negative review from you. Sorry but I totally disagree with what you’ve said above.

    This review follows this support topichttps://wordpress.org/support/topic/broken-css-12/.

    This plugin doesn’t touch any CSS formatting. Moreover, you’ve said that the issue was there even after you’ve deleted the plugin which shouldn’t be the case anyhow.

    @felipeelia, Would you like to add your inputs here? You’ve helped @cutrano to resolve the issue. Do you think that it might be due to this plugin?

    I’m not associated with this plugin, but I did see your request for support. This plugin had nothing to do with your font issues. Your fonts were already broken (which the “other dude” had to point out for you). So, basically, you gave this plugin a bad review because of your own mistake. Outrageous.

    It might not touch CSS formatting directly but it does touch stuff that does queries, correct?

    Is that not a query to google for the google font? Is it a possibility something was touched that you may have overlooked?

    So to be clear…when you delete your plugin, the site goes back to performing queries like it did before?

    I gave you a negative review because of your flippant attitude towards my issue. You’re arguing with me telling me that the font is loading correctly when I know well it’s not. I gave you an example of what the font should look like and you ignored it twice.

    Plugin Author Dipak C. Gajjar

    (@dipakcg)

    So to be clear…when you delete your plugin, the site goes back to performing queries like it did before?

    I’ve already answered this in my first response – https://wordpress.org/support/topic/broken-css-12/#post-10277796

    “if you already deactivated the plugin and the issue isn’t fixed yet, then the issue has to do with something else.

    This plugin removes all its configuration during deactivation, that means any issue occurred due to this plugin should be fixed automatically when you deactivate the plugin.”

    Well, that obviously didn’t happen. I had to hardcode a query google fonts in the header

    Again…you completely dismiss the questions I pose in my response. It’s like you talk in a way that you don’t pigeonhole yourself into saying something that you may not know the answer to. Instead of being transparent and saying, hmmm it’s a possibility although I’ve never seen it before…you just ignore it.

    Forget it man. I’m moving along.

    You wanted to know why I gave you a negative review. Thats why. Now just drop it.

    Hi!

    So, really it was unlikely a plugin’s fault. Query is a very generic term, @cutrano. A google font query is, in fact, just a tag with an address and in your case the address missed some parameters.

    Open source plugins demand a lot of volunteered work, it’s distributed freely and sometimes we can’t provide the support users would like to recieve, but we all do our best. Sorry to read that everybody here got upset when the problem was really solved. Now that everything is OK, what about a better review @cutrano? That way we all would have a better week 🙂

    Here’s the lowdown…I installed the plugin…
    the formatting broke.

    I uninstalled the plugin the formatting is still broke.

    I’ve played around with this development site for months with no issue until I installed a plugin

    Draw your own conclusions but I’m going with plugin

    To be fair I’ll delete my review. That the best I can do. There’s not a chance I’d recommend it thats for sure

    That is the fair and right thing to do. I think it may be that you only noticed the formatting error after installing the plugin, rather than the two actually being related. I’m sure you’ll find that getting your call to Google fonts corrected will resolve the issue. Wishing you good luck.

    Just a follow up. Installed another plugin to do a similar function and it hosed my fonts too after Felipe showed me how to fix them.

    Just for your reference….this is a screen cap of what Felipe showed me to add. It looks like it’s still there and last night after I put it there it worked.

    Now today again I go and install one of these optimizer plugins and its hosed. Not asking anyone here to fix it. Just making a claim that I think there’s something to these plugins thats being overlooked.

    https://www.dropbox.com/s/wh7tifkmkafvr7s/Screenshot%202018-05-16%2000.28.43.png?dl=0

    http://e57.8b6.myftpupload.com/

    Update…uninstalled the plugin and it went back to normal. The correct font displays. Let’s see if I can break it again by reinstalling the plugin

    Yes..broke again.

    Like I said…this is completely unrelated to this plugin but its another plugin of the same type. Perhaps you guys haven’t run into it but this is twice for me

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    @johnalarcon, This review isn’t outrageous and isn’t going to damage the plugin author.

    The reviewer definitely had a poor experience and may have made a false assumption, but people responded well to help understand this.

    This review is staying and will not be deleted.

    Plugin Author Dipak C. Gajjar

    (@dipakcg)

    @anevins, The review you read isn’t the original one, but the updated one (from negative to three stars) after @johnalarcon‘s response. That might be the reason it appears ok to you.

    This review is staying and will not be deleted.

    I am happy to keep it the way it is currently.

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this review.