Support » Plugin: Embedly » Work with latest WP?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Embedly

    (@embedly)

    We just pushed a new plugin that works with the latest version of WP. Let us know what you think!

    I just got an error: Parse error: syntax error, unexpected ‘:’ in wp-content/plugins/embedly/embedly.php on line 651

    –> checked( @$this->embedly_options[“card_chrome”] ?: false, false);

    What can I do?

    Plugin Author Embedly

    (@embedly)

    Looks like a version discrepancy with PHP. What version of PHP are you using?

    Plugin Author Embedly

    (@embedly)

    We’ve put in a fix to support PHP version < 5.3, this should allow you to use the plugin. One note: WordPress suggests having PHP version 5.6 or above for security reasons.

    Let us know if you still have trouble @gbworld.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Work with latest WP?’ is closed to new replies.