Support » Plugin: Auto More Tag » Work with 3.8?

  • Resolved hcnews

    (@hcnews)


    I am using version 3.2.2 but after updating to WP 3.8 it doesn’t seem to automatically update all posts when updating the settings. Is anybody else experiencing this?
    If you create or edit a post, it seems to work correctly. It is just not updating all posts when you update the plugin settings.

    Thanks,
    Rick

    http://wordpress.org/plugins/auto-more-tag/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sadly, this looks like another dead plugin. Too bad. It’s a really great idea.

    In fact, something that really ought to be incorporated into WP generally.

    Plugin Contributor toubsen

    (@toubsen)

    Sorry for the very late reply.

    Regarding compatibility: I still run this plugin on a 3.9.1 WordPress and it works for me (TM).

    Regarding the auto update on settings change, there are 2 things to consider:

      The auto update option is disabled by default, as this has been proven to be dangerous in case of errors / mis-configuration. You have to enable it on the plugin’s options page.
      Depending on your PHP settings (memory_limit, max_execution_time) and the amount of posts in your blog, it might not finish in time before the PHP process gets killed automatically.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Work with 3.8?’ is closed to new replies.