Support » Plugin: Simple Image Sizes » Work fine with WP 5.x

  • Hi, why this message is displayed?

    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    I use this plugin on WP 5.x and it work fine.
    Regards.
    Jean

Viewing 1 replies (of 1 total)
  • Plugin Author Nicolas Juen

    (@rahe)

    Hello,

    This is because I didn’t change the “Tested up to” header, the current value is “Tested up to: 4.9.1” and we are on 5.2 so.. this makes 3 major versions !
    I will change this quickly to avoid the message 🙂

    Nicolas,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.