Support » Plugin: WordTwit Twitter Plugin » WordTwit Stoped working

Viewing 13 replies - 1 through 13 (of 13 total)
  • Tried deauthorizing the plug-in, but no option now to reauthorize? This error appears on the settings page:

    Unable to obtain authorization URL from Twitter.
    Please make sure your server time is accurate or adjust the OAuth Time Offset below.
    If problem persists, visit the support forums and report your problem

    Have tried deleting the plug-in and reinstalling completely, making sure entire wordtwit folder is deleted from plug-ins directory. Plug-in now completely broken.

    Plugin Author Dale Mugford


    Have you tried removing your twitter account authorization, and re-authorizing?

    I’ve been fighting with the same issue for a couple days, on a new WP 3.2.1 site that I’m trying to install WordTwit on.

    There’s no place to enter a Twitter username to authorize, and I’m getting the same error when I enter the Consumer and Secret keys.

    Fortunately, WordTwit is still working on another site, but I’ll keep an eye on it in case that changes next time I post something.

    I am launching a new site, but one thing does not work…WordTwit. I have SSHed to my server on Media Temple and adjusted to its local time, but WordTwit is giving me the same error message just like you all… I am stuck…

    I tried to install wordtwit for someone a few weeks ago and ran into the same problem. From the information I read while trying to find a solution, it appeared that their website’s IP# had been blocked by twitter as spam. Even if you never did anything to be banned, many of the lower rate hosting packages put numerous sites on the same IP#.

    Plugin Author BraveNewCode Inc.


    I think the issue is that there’s a missing button in some browsers due to a display issue— we’ll be issuing an update shortly to fix that.

    Any estimate on when we might see that update?

    I have had to fall back to manually Tweeting posts on a couple of sites because several other popular Twitter plugins just plain don’t work the way I need them to.

    I have been delaying setting up an RSS feed to the various Twitter accounts to do what WordTwit had been doing, but if an update is coming in the next week or so, I can wait a little longer.

    This is really disappointing. At least I didn’t buy the Pro version right away. I’m having this problem too, 3 weeks later. Is there a resoltion yet?

    Has anyone found a solution to this? I am having the same problem :\

    I think we can officially say this plugin is no longer worth our time or investment in using. There’s no point in trying to use a plugin that can’t even authorize….when the devs promise a fix…..and three months later we’re still screwed.

    I’ll definitely be looking elsewhere for a replacement. At this point, I don’t care if this gets fixed, I’m over WordTwit.

    What’s completely disheartening is that several of my sites where this had been installed previously still work like a champ, but I can’t install it on a couple of new sites I’d put together.

    The fact that there are ZERO other Twitter plugins for WordPress that will autotweet a post without having to jump through some convoluted separate login process first completely boggles the mind.

    Each site should be able to automatically Tweet a new post, scheduled or manually added, without me having to be logged into that particular Twitter account… because if another site I’m logged into posts a scheduled post, it’s going to Twitter to whatever account I’m logged into at the time, and not the one that matches its site.

    WordTwit did this perfectly, and what boggles the mind is that the sites that were set up prior to whenever BNC’s dead man’s switch triggered itself (speculation on my part, but it’s the only thing that makes sense to me) are still working like a dream. If authentication changes on Twitter’s side caused this, wouldn’t the sites that were working have stopped working by now? Like I said, no other explanation for the plugin failure and subsequent BNC silence makes much sense.

    I even considered purchasing the Pro version, but they’ve denied everyone who hasn’t yet bought a Pro plugin of theirs access to their support forums, not even for reading so you cannot even see for yourself whether or not there are current issues like this that haven’t been addressed for 6-9 months.

    I’ve even told 12 other people who manage sites that have WPTouch to get rid of it and find something else, because this complete abandonment of an entire user base plus preventing people from gathering enough information from their own site to determine for themselves whether buying a pro license is in their best interests is problematic for me, and a few other site admins.

    Yes, I’m venting 🙂 It just seems bitter because there is no other simple replacement for WordTwit, and this is honestly the first time I haven’t been able to find a decent replacement for an abandoned plugin. Many other plugins have been abandoned, or broken, or otherwise made obsolete, but eventually I was always able to find something else, and something else was either similar, or in most cases, better than what I’d used previously.

    This time, no such luck.

    So instead, we’re currently using the RSS feed options in Hootsuite, and while there is a delay between posting and Tweeting, that service is more than worth the $5/month Hootsuite charges.

    And yes, I feel far more comfortable about paying Hootsuite that amount than I would about paying BNC any amount… Given what their hiding of the support forums behind a pay wall, even for reading, makes me wonder if customers are really getting what they are paying for.

    I also wish there was a way for me to delete my account from their website… it doesn’t even have any of the old posts I’d made back when their forums were open to both free and paying users of their plugins.

    Discovery time. A workaround that might also be a solution for a few other folks here.

    Plugin Author BraveNewCode Inc.


    Unable to obtain authorization URL from Twitter.
    Please make sure your server time is accurate or adjust the OAuth Time Offset below.

    Errors such as this one often occur because you’ve reached the maximum number of API calls Twitter allows per hour. This is even more likely if you’re on a shared server. You may try re-installing WordTwit and seeing if you can add a Twitter account. If that fails, wait about an hour (just in case it was the API issue above) and see if you can add a Twitter account then.

    Other settings to check in your Twitter app:
    — Be sure to specify a Callback Url
    — Be sure to the application type to “Read and Write”

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WordTwit Stoped working’ is closed to new replies.