WordPress.org

Support

Support » Plugins and Hacks » wordtube not working after a few plays

wordtube not working after a few plays

  • theotherside1

    @theotherside1

    Hi, i installed wordtube on my blog http://www.derekpryde.com/ablog/ and it worked ok for a couple of plays , but then it only plays occasionally (in firefox), also sometimes needs to be clicked many times to get it to play. In IE it sometimes works , but again you need to click play many times.

    It doesnt fill the player screen , even though its set to true in settings.

    Also when i upload swf using > Upload file > Select media file >

    i get ..

    Warning: move_uploaded_file(/home/ebiza/public_html/derekp/ablog//home/ebiza/public_html/derekp/ablog/wp-content/uploads/infomercial.swf) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/ebiza/public_html/derekp/ablog/wp-content/plugins/wordtube/wordtube-admin.php on line 963

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move ‘/tmp/phpN0JdRb’ to ‘/home/ebiza/public_html/derekp/ablog//home/ebiza/public_html/derekp/ablog/wp-content/uploads/infomercial.swf’ in /home/ebiza/public_html/derekp/ablog/wp-content/plugins/wordtube/wordtube-admin.php on line 963

    Unable to change permissions for file /home/ebiza/public_html/derekp/ablog//home/ebiza/public_html/derekp/ablog/wp-content/uploads/infomercial.swf!

    Path seems to be repeating .

    I manage to link to video using ..

    Enter URL to file > URL to media file >
    http://derekpryde.com/ablog/wp-content/uploads/2008/09/infomercial.swf

    Any ideas how to fix ?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘wordtube not working after a few plays’ is closed to new replies.