WordPress.org

Support

Support » Plugins and Hacks » Wordtube – not recognising my default player size

Wordtube – not recognising my default player size

  • elyonline
    Member

    @elyonline

    Hi all,

    I have the latest build of wordtube but I now notice that if I add any new media the player is not recognising my default player settings I have in global.

    Why is this – a bug?

    Also in previous versions you could change size of media player for each post if you wished. I see this has now gone also.

    Any suggestions or fixes?

    Many thanks,
    Karl

Viewing 7 replies - 1 through 7 (of 7 total)
  • elyonline
    Member

    @elyonline

    No one else had this problem?

    Hello,

    I have the same problem – I’m also wondering if there’s an update that supports the new 4.5 player?

    Katrina

    DouglasVB
    Member

    @douglasvb

    Same problem here.

    DouglasVB
    Member

    @douglasvb

    Oh should also note that it only affects individual items. Playlists still format correctly based on default settings.

    xavierda
    Member

    @xavierda

    Hi there,

    Just installed this plugin today. The width and height for individual media files are stored in your WP mysql database. I jused phpAdmin to go in and edit the width and height variables. I’m next to test whether if you update the media player settings, then add a video it will use those settings…

    Using the latest JW Player too…

    So, there is a workaround but it would be nice to have that fixed – otherwise, looks like a great plugin!

    Regardsm

    Xav.

    desean
    Member

    @desean

    i also have the same problem. have to use phpmyadmin to edit the width and height. currently using the following versions

    wp: 2.8.4
    jw player: 2.4.5
    wordtube: 2.2.2

    hope this could be fixed soon. thanks for the plugin anyway.

    furehead
    Member

    @furehead

    in Version 2.2.2 the problem still exists, because the height/width is written into the database on every upload through add media=>wordtube.

    Fixed it for me by changing the following code in file
    wordtube/admin/functions.php

    line 83-84:

    $act_width = 0; // change from 320 to 0
    $act_height = 0; // change from 240 to 0

    line 93-94: (add doubleslashes to those lines or delete them)

    //	if ($act_height < 20 ) $act_height = 20 ;
    //	if ($act_width == 0 ) $act_width = 320 ;

    Then the default values set in the options menu will be taken.

    Strange why this problem is still in the code.

    Be aware that I did not test properly therefore I am sure there will be side-effects with other filetypes or whatever. But for .flv movies this works in the normal player.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Wordtube – not recognising my default player size’ is closed to new replies.