WordPress.org

Support

Support » Plugins and Hacks » wordspew white space after

wordspew white space after

  • rafael nadal

    @rafael-nadal

    In Pierre’s wordspew 5.5, I get a ton of white space in the widget after the plugin. How do I get rid of that?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Pierre_02

    @pierre_02

    hi rafael nadal,

    are you the same personn that post on the shoutbox forum on my blog ? Otherwise, if you want support, please, give me an url…

    Anyway, here the answer i give to someone that apparently have the same problem that yours.

    at line 988 of your style.css, you have :

    #sidebar embed, #sidebar object {
            height: 250px;
            margin: 0;
            padding: 0;
            width: 300px;
        }

    where you define in “hard code” a height of 250px for object… And there is an object (for sound) with the shoutbox.
    So you have two possibilities :

    1/ You comment the line : height: 250px;
    2/ you add in css.php : #shoutbox object#TheBox { height:1px; } or something similar (i haven’t tested it ;))

    Keep me inform.

    PS. And please upgrade your box to the last release 😉

    Amicably,

    Pierre.

    rafael nadal

    @rafael-nadal

    Merci,

    It was option 2 that worked. My sites are:
    http://www.workingwriterscoach.com (that’s my wife’s picture in the header) and:
    http://www.writingforchildrencenter.com

    Thanks again,

    rafael nadal, nomdepomme, Adrian Lieurance (all the same)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wordspew white space after’ is closed to new replies.
Skip to toolbar