WordPress.org

Support

Support » Miscellaneous » WORDSPEW 1.18 PROBLEM

WORDSPEW 1.18 PROBLEM

  • I just installed Wordspew 1.18 and i’m having problems with it. see, i cannot view the Admin Page for Wordspew. it says i don’t have sufficient permissions to view the page. I don’t understand because I’m currently the blog’s admin.

    I tried contacting the developer and looked at his site but it’s in Dutch or German and i cannot find his email address. Also, I found something there that made me wonder… in his updates he said: “5. Installation and Admin Options Page now only visible to Super Admin (Level 10)”

    How does one get to be Super Admin? Help anyone?

Viewing 1 replies (of 1 total)
  • okay… never mind, i got it working. but there’s still a problem. when i tried to edit the options, i cannot change it and i’m getting this error message:

    Fatal error: Call to a member function on a non-object in /home/regalmul/public_html/supernoypi/wordpress/wp-content/plugins/wordspew/wordspew.php on line 751

    help anyone?

Viewing 1 replies (of 1 total)
  • The topic ‘WORDSPEW 1.18 PROBLEM’ is closed to new replies.
Skip to toolbar