Support » Plugin: WordProof Timestamp » WordProof plugin not timestamping

  • Running into an issue with (manual) timestamping right now. Dev console on the page shows a couple things (in order):

    1. There’s a 400 (bad request) error thrown when trying to POST to “…/admin-ajax.php” on the site. This happens before the WordProof widget on the page updates.
    2. The WordProof widget updates to green and shows ready to timestamp.

    Now, click the timestamp button, the widget goes into “spinning update” mode, and after a brief wait, the console spits out a 500 (internal server error) when trying to POST to https://apinode.telosgermany.io/v1/chain/push_transaction, followed by a “TypeError: Cannot read property ‘json’ of undefined at Metabox.js:51”

    After which, the timestamp button stops spinning and shows “timestamp” in grey. A refresh of the page shows that the timestamp process failed.

    Any suggestions on how to trace this down?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WordProof

    (@wordproof)

    Hi Scott,

    Thanks for the extensive info and we’re sorry that it is not working as it should! We are investigating the issue and will update you as soon as we know more.

    In the meantime, you could try the automatic mode and switch to manual mode when the issue is resolved!

    Thanks,

    Jelle from WordProof

    Plugin Author WordProof

    (@wordproof)

    Hi Scott,

    I’m sorry for the error you have experienced. Would you mind messaging me on Twitter or Telegram for some extra information about your setup? My handle on both platforms: @marijnbent.

    Thanks!

    Marijn from WordProof

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.