WordPress.org

Forums

WordPress.org showcase submit site not working (14 posts)

  1. London Accountant
    Member
    Posted 3 years ago #

    Does anyone know why the showcase submit site is saying my accountants wordpress site is not wordpress? I have tried turning off all my minify settings and even switching to the out of the box Twenty Eleven theme but nothing seems to allow me to submit it.

    http://wordpress.org/showcase/submit-a-wordpress-site/

    The only non-standard thing I am doing is that I run wordpress from a sub-directory as per the instructions on this site.

    Does anyone know what this automatic submit is testing for?

    Many thanks,

    Alex

  2. Are you getting the error from the form then? I've never used it (forgot it was there..)

  3. Why are you trying to hide the version of WordPress that you're using?

    We only accept the most recent versions of WordPress for the showcase, so it's looking for the version tag that WP auto-adds. If you are intentionally hiding that information, then it will not accept the submission.

  4. London Accountant
    Member
    Posted 3 years ago #

    Hi Ipstenu - thanks for the reply

    Yes - I fill out all the form and then submit it and it then tells me I don't have a WordPress site (which I do).

    Perhaps it's looking for something in the source code that says the version of wordpress or something (which I think one of my WP security plugins deliberately strips out). Perhaps it's using a crawler which I am blocking in robots.txt to look at my feed?!

    So if I knew what it was looking for perhaps I could put it manually in somehow...

  5. London Accountant
    Member
    Posted 3 years ago #

    Post overlap - okay thanks for the heads up Otto. I think the plugin 'WSD Security' (website defender) hides the version for security reasons.

    From it's scan it reports "Your WordPress version is successfully hidden."

    I will see if I can turn it back on somehow (temporarily).

  6. London Accountant
    Member
    Posted 3 years ago #

    Ok that resolved the issue and now I can submit ie. this is back in the source code:

    <meta name="generator" content="WordPress 3.3.1" />

    How long do I have to keep it the security plugin deactivated for? Or can I turn it back on again now?

  7. illuminea
    Member
    Posted 3 years ago #

    I had the same problem with a site, so I added the meta generator tag to the header. The WordPress showcase is still saying it's not a WordPress site. Any ideas why?

  8. What's the site?

  9. illuminea
    Member
    Posted 3 years ago #

    I tried to add two and neither worked: http://jcpa.org (notable because it's one of leading think tanks on Middle East policies, led by Israel's former ambassador to UN and former adviser to prime minister), and http://hanegbi.org.il (number two in Israel's opposition party, Kadima).

  10. http://hanegbi.org.il/ doesn't have the generator meta tag, for one...

    I wonder if it's the Hebrew borking it.

  11. illuminea
    Member
    Posted 3 years ago #

    http://hanegbi.org.il does have the generator. If you search for the word "generator" in the page source, you'll see it.

    JCPA also has the generator, and doesn't have any Hebrew, but it's still not being recognized as a WordPress site.

  12. It didn't yesterday (I did search for it...).

    Ping otto on Twitter and ask him to look again?

  13. illuminea
    Member
    Posted 3 years ago #

    Hanegbi actually did have the generator, I didn't have to add it like I did on JCPA.

    Do you mean this Otto: https://twitter.com/#!/Otto42 ?

  14. artfusion
    Member
    Posted 2 years ago #

    I am trying to submit http://travelpost.noble-caledonia.co.uk/ via the form for Buddyress category and it says it can,t detect that the site is running wordpress when clearly it has the meta information in the source. Can anyone tell me what I might need to do differently.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic