WordPress.org

Forums

[resolved] WordPress.org search not returning any results (4 posts)

  1. Jeremy Pry
    Member
    Posted 3 years ago #

    For lack of knowing a better place to post this... I'm posting it here.

    I've noticed that the Search box at the top of these pages here on WordPress.org is not returning any results. I've tried various combinations of one to all options checked (Docs, Forums, etc.).

    For example, I should be able to get to http://codex.wordpress.org/Function_Reference/add_meta_box by searching for "add_meta_box", yet 0 results show up.

    I've resorted to using Google searches with site:wordpress.org to search only this site.

  2. Known and being worked on :) thank you!

  3. Jeremy Pry
    Member
    Posted 3 years ago #

    Ok, that's cool. I didn't want to be one more person to ignore the issue if it wasn't already reported. Thanks for the info!

  4. It's working now. The issue is the search tool we were using went away. Heh. Small problem!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.