Support » Miscellaneous » WordPress.org – Firefox

WordPress.org – Firefox

Viewing 15 replies - 1 through 15 (of 22 total)
  • Yes, its very odd… It seems to take forever to scroll, though the page loads fast. Also, typing this comment is incredibly laggy. IE doesn’t seem to be expressing these symptoms. Weird stuff.

    Yes…I’m experiencing other oddities today as well. The background doens’t fully load in FF, in IE, this comment box just jumped way out to the right over the top of the dark sidebar. Maybe Matt is tweaking…

    The box jumps in IE because the width for the textarea is set as a percentage in the css. The “crawling” I usually find has something quirky to do with changes in the css but I am not finding that in Firefox right now, hmmm….

    this problem existed some days back… weird.
    it was fixed in later nightlies of firefox…

    Looks fine here – I put any oddness down to possible server load.
    My version of FF is the standard release – I’ve not got into nightlies with *that* yet 🙂

    Where do you find the nightlies for FF? I did a quick look and couldn’t find them on Mozilla’s site. Could only find them for Mozilla.

    Its incredibly laggy in FF & IE but at least after 2 days I can finally connect without configuration errors. is it a minibb problem? main site is fine. lets see if this will post.

    YES! This is terrible.
    My mouse won’t scroll, the background image is doing something weird, url bar does not update when I go to a new page, and my CPU usage just jumped to over 50%.
    And only on WP.org. 🙁

    Just upgraded to the nightly FF…works sweet. 🙂

    I’m getting all this wierdness as well in Galeon 1.2.7 (Red Hat Linux 9.0). Since Galeon is Gecko (Mozilla) based, I’m sure it’s the same issue. It can’t be network-related either, since the page has fully loaded.
    As described above, scrollbars are unusably slow, the mouse cursor is flickering in a wierd way. Typing is really slowwwwww!
    ‘top’ shows galeon taking about 10% CPU, with ‘X’ taking the remaining 90%. I’m not running much else.

    If I look at the javacript console….it’s coming up with errors on the Google Ads….that may be the problem.

    for me the developers blog is hellish in Opera…

    We don’t have any google ads anymore.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘WordPress.org – Firefox’ is closed to new replies.
Skip to toolbar