Support » Requests and Feedback » wordpress.org account problem

  • Resolved BlastChat

    (@blastchat)


    I would like to submit plugin, so I went to worpdress.org and created account, logged in I went to Extend – Plugin and following instructions I arrived at http://wordpress.org/extend/plugins/add/ just to figure out I am NOT logged in this section of worpdress.org website. At the bottom “You must log in to post.” So I Went there and filled my account info just to get “This username does not exist. Register it?”. So I went to register here again just to get “You’re already logged in, why do you need to register?”.

    Si I am confused, do I need 1 account for plugin submission and one account for forum support access? Or can I use same? Because I logged out from forum account went to same plugin area just to figure out my username is already taken.

    If you could recommend steps to take in this situation, I would highly appreciate it.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Logins were recently combined site-wide and I’m sure there are probably some leftover glitches. Try clearing all wordpress.org cookies from your browser, then login from the plugins directory.

    Nope, did not work…tried completely different clean browser…

    ok, it took less then a day or so and it is sorted out. Either you did something manually or system propagated new account information to the rest of the website. thank you for your response.

    Moderator James Huff

    (@macmanx)

    Caching has been a problem here lately. I’d blame it on that. Glad it finally fixed itself. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘wordpress.org account problem’ is closed to new replies.