WordPress.com Stats
WordPress.com stats - Fatal Error - or crashes site (5 posts)

  1. Really Must I?
    Posted 4 years ago #

    Just created a new blog and uploaded wordpress.com stats.

    When I entered my wordpress.com API number the site went to a white blank screen. I tried several times and verified API number. No luck.

    So I went to Add New Plugin and did the install from there - When I hit Activate Plugin an error comes up that says could not activate due to fatal error.

    Uninstalled, re-installed several times. No good.

  2. Snat
    Posted 4 years ago #

    Can you try installing the plugin JetPack and using WordPress.com stats from there ?

  3. Really Must I?
    Posted 4 years ago #

    I installed JetPack. I am NOT on GoDaddy. It says my site is inaccesible via HTTP 500 or whatever. I am really tired of hours long sitting here working on stuff that doesn't work. I had to upload WP manually 3 times today and re-configure each time. It works great now, but I have no energy to go through the crap about a "super uber best thing since fried chicken plugin that doesn't work.

    If it were that good it would work, right?

    I am soooooo tired of the claims that these things work. And on top of that, when I find the solution they ask me for it.


    Why don't people do their own beta-testing?

  4. Snat
    Posted 4 years ago #

    Sorry to hear things doesn't work for you, but there are millions of different setups out there - it is next to impossible to test them all.

    Right lets jump back a little. Are you using a shared hosting (and if so, which one) or are you using a VPS / server that you have setup yourself ?

  5. Really Must I?
    Posted 4 years ago #

    Shared hosting at WestHost.com

    I contacted them last night and we spent a lot of time looking, but their techs can't find anything that would stop anyone from seeing the site. But to be clear, what exactly needs to see exactly what on the site? And are file permissions going to be involved?

    By the way, wordpress.com stats worked fine on a secondary (not sub) domain and now going to the primary, this is the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic