Support » Everything else WordPress » WordPress/3.5.1 User Agent?

  • A site my blog links to is reporting they are receiving errors from my site via the user agent “WordPress/3.5.1.” Would something in the new version of WP be causing this? Reasons I found in other forums were from years ago, stating it could be a plugin (I haven’t added anything new recently) or potential malicious activity. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WordPress/3.5.1 User Agent?’ is closed to new replies.