WordPress.org

Forums

WordPress wont save or publish posts. (13 posts)

  1. allenpope
    Member
    Posted 6 years ago #

    Please help me get this error figured out.
    The save and post buttons on wordpress simply don't work. I have tried everything I can think of. I have reinstalled several times and disabled all plugins.

    You can see how the error inserts the homepage into the admin area when I try to save a draft.

    here and here

    When I click post it just redirects to the homepage.

    I would appreciate any help I can get.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Looks like this is a completely new install, so I'd suggest completely deleting WordPress, destroying the database and starting again. This time, install your plugins one at a time and double check everything still works after each plugin activation.

  3. esmi
    Forum Moderator
    Posted 6 years ago #

    If it's a new install, see above. If it's not, try deleting all plugins and switching to the default theme. And try to remember that politeness normally works far better than abuse when asking for help.

  4. allenpope
    Member
    Posted 6 years ago #

    Ok, I just deleted and reinstalled again. I deleted the old database satsailo_wrdp1 with it. Created a new wordpress blog with same database name. Same old problem...

  5. allenpope
    Member
    Posted 6 years ago #

    Oh, and I have no plugins installed other than the ones that come default with wordpress.

  6. esmi
    Forum Moderator
    Posted 6 years ago #

    Did you download a new copy of WP 2.7.1?

  7. allenpope
    Member
    Posted 6 years ago #

    Yes, I am using a fresh copy of wordpress 2.7.1. This problem is frustrating. Thanks for the help.

  8. esmi
    Forum Moderator
    Posted 6 years ago #

    Do you have any other .htaccess files on your server? What is in the .htaccess file within your WP root directory?

  9. allenpope
    Member
    Posted 6 years ago #

    The .htacess file is empty, is this bad...

  10. caalip
    Member
    Posted 6 years ago #

    Does your error_log file have anything in it?

  11. allenpope
    Member
    Posted 6 years ago #

    Where do I find the error_log file?

  12. conanh
    Member
    Posted 6 years ago #

    Since you posted this, there have been 7 more postings in the forum about people having this same issue. I've also been experiencing it for several weeks. Here's the latest.

    Please keep up updated.

  13. allenpope
    Member
    Posted 5 years ago #

    I really would appreciate help on this front. I just installed wordpress 2.8.4 and am still having the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic