WordPress.org

Forums

WordPress Won't Log in, no error Message (9 posts)

  1. impolex
    Member
    Posted 3 years ago #

    Hello,

    I have one of my clients' sites running WordPress 3.4.1 and recently migrated it from my development server to his server. Upon doing so I began to have issues with logging in.

    I can get to the log in screen and the front end is perfect. When I go to log in I'm redirected back to the log in page without any error messages.

    If, while at this point, type http://www.competitivetelecoms.com/wp-admin into the adress bar, navigate to the page (which is of course the page I'm already on) and attempt to log-in I can; doesn't work if I just do a normal page refresh.

    I've gone through the steps at http://codex.wordpress.org/Login_Trouble, I've cleared my cache and cookies, tried on Chrome, Firefox, and Safari with the same results, tried a different template, and tried deactivating my plugins.

    I've tried searching for an answer but everyone just keeps saying "delete your cookies" or "deactivate your plugins", which doesn't do me any good.

    Any one ever have a similar issue?

  2. impolex
    Member
    Posted 3 years ago #

    Two updates:
    1. When my partner tried he got this error in his council: GET http://www.competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.easing.1.3.js?ver=1.3 404 (Not Found) wp-login.php:57
    GET http://www.competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.mousewheel.min.js?ver=1.0 404 (Not Found) wp-login.php:57
    Port error: Could not establish connection. Receiving end does not exist. miscellaneous_bindings:232
    chromeHidden.Port.dispatchOnDisconnect miscellaneous_bindings:232

    2. On one of my attempts I got a page that said: Error establishing a database connection

  3. impolex
    Member
    Posted 3 years ago #

    my error log is giving me: --
    [11:39:28.730] POST http://competitivetelecoms.com/wp-login.php [HTTP/1.1 500 Internal Server Error 60315ms]
    --
    [11:43:38.108] POST http://competitivetelecoms.com/wp-login.php [HTTP/1.1 302 Moved Temporarily 1884ms]
    [11:43:39.996] GET http://www.competitivetelecoms.com/wp-admin/ [HTTP/1.1 302 Moved Temporarily 1145ms]
    [11:43:41.142] GET http://competitivetelecoms.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.competitivetelecoms.com%2Fwp-admin%2F&reauth=1 [HTTP/1.1 200 OK 906ms]
    [11:43:42.151] GET http://competitivetelecoms.com/wp-admin/css/wp-admin.css?ver=3.4.1 [HTTP/1.1 304 Not Modified 53ms]
    [11:43:42.162] GET http://competitivetelecoms.com/wp-admin/css/colors-fresh.css?ver=3.4.1 [HTTP/1.1 304 Not Modified 65ms]
    [11:43:42.797] GET http://competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.easing.1.3.js?ver=1.3 [HTTP/1.1 301 Moved Permanently 1101ms]
    [11:43:42.811] GET http://competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.mousewheel.min.js?ver=1.0 [HTTP/1.1 301 Moved Permanently 1914ms]
    [11:43:43.391] GET http://www.competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.easing.1.3.js?ver=1.3 [HTTP/1.1 404 Not Found 917ms]
    [11:43:44.208] GET http://www.competitivetelecoms.com/wp-content/themes/1140FluidStarkers/js/jquery.mousewheel.min.js?ver=1.0 [HTTP/1.1 404 Not Found 799ms]

  4. impolex
    Member
    Posted 3 years ago #

    Going to try to reinstall WordPress entirely to make sure there are no corrupted files.

  5. marcycapron
    Member
    Posted 3 years ago #

    Did reinstall fix this? I'm having the same problem but so far reinstall isn't helping....

  6. marcycapron
    Member
    Posted 3 years ago #

    by the way, it's that a ton of my images are not showing up/being retrieved!

  7. Ryan Duff
    Member
    Posted 3 years ago #

    Generally when I get login redirect loops after migrating it's because the "siteurl" and "home" entries in the wp_options table don't match what you're accessing in the address bar.

    Not always the cause but a good first place to start

  8. nickandrea19
    Member
    Posted 3 years ago #

    Ryan Duff you are brilliant. Thank you.

  9. nfholt10
    Member
    Posted 2 years ago #

    If THAT doesn't work do this...http://wordpress.org/support/topic/changed-blog-url-cant-log-in-now

Topic Closed

This topic has been closed to new replies.

About this Topic