Support » Localhost Installs » WordPress won't add Plugin from Beaver Builder

  • Resolved Douglas47

    (@douglas47)


    I used WAMP to install a local host, and then installed WordPress 4.3. Then I bought Beaver Builder.

    The first 3 steps in Beaver Builder are to 1) upload the Main Theme, 2) upload the Child Theme, and 3) add the plug-in.

    Steps 1 and 2 were successful. But when I try to add the plug-in, and give it the file location, I get a message that says, “Are you sure you want to do this? Please try again.” Your only option is to click “Please try again.” And then you can repeat over and over with the same result.

    Beaver Builder is puzzled, but can’t see my problem because it is a local server, and is offline.

    I have tried re-downloading Beaver Builder’s plug-in, thinking maybe the file was corrupted when downloading onto my computer, but …no luck.

    Can anyone help me?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Here’s a workaround:

    unzip the Beaver Builder plugin
    copy all the files
    paste them in wp-content > plugins directory of your local site

    Go back to your dashboard and go to plugins > installed plugins

    You will see the Beaver Builder plugin there. Click activate.

    It worked! Thanks much.

    Douglas

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress won't add Plugin from Beaver Builder’ is closed to new replies.