Support » Fixing WordPress » WordPress website not showing after FTP upload onto iPage

  • I imported my database onto iPage, and I have used FileZilla to move all the other files of my website onto iPage. Once that is done, I try to visit my website, and…..nothing….i get all sorts of errors from 500 Internal Server errors to 404 not found errors, even when I try to get to my wordpress login. Once in a while, if I go to *mysitename*.com/wp-admin/install, it’ll take me to the website which will show the theme I selected and show me as logged into the wordpress dashboard, but none of the content or photos show up, and if I try to go to another page, i get that stupid 500 error again. It won’t even let me actually get to my dashboard. I tried just deleting everything off of the file manager and sql database of ipage and try to start over by installing a whole new installation of wordpress from the MOJO Marketplace, but that doesn’t work either. I get the same stupid errors, or it lets me log in for a bit, but then I couldn’t do anything with the theme customization or even add other themes. I’ve tried looking at the .htaccess file like I see in other forums, but that doesn’t work. I saw one in the root directory, but not in the subdirectory where all my files are located. Not really sure how to get one in there as I’ve tried creating one myself and inserting the correct syntax, but that doesn’t work either. I am at my wits end here. I am not tech savvy enough to understand all the techie talk, so if someone can help, I would be sooo appreciative. I’ve been working on this for two days now.

  • The topic ‘WordPress website not showing after FTP upload onto iPage’ is closed to new replies.