WordPress.org

Support

Support » Installation » WordPress website moving gone bad

WordPress website moving gone bad

  • We had our site moved within the same hosting company to a VPS package and they have our site down now and cant get it working. Please see error below
    Warning: require_once(/home/rubia86/public_html/wp-config.php) [function.require-once]: failed to open stream: Permission denied in /home/rubia86/public_html/wp-load.php on line 30
    Fatal error: require_once() [function.require]: Failed opening required ‘/home/rubia86/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/rubia86/public_html/wp-load.php on line 30

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi There,

    Sorry to hear about a disastrous move. That’s always hard to stomach.

    I sense that

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/rubia86/public_html/wp-config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/rubia86/public_html/wp-load.php on line 30

    is due to a incomplete WordPress installation.

    What can be done is to backup your WordPress database and reinstall WordPress again. You may lose some of your plug-ins and theme settings but as long as your database is in tack everything should be fine.

    Hope this helps,

    Cheers!

    You don’t need to do a new install for that you know. You CAN just re-upload the files.

    Make sure you DO NOT delete the following:
    wp-config.php
    .htaccess
    /wp-content/ (THE WHOLE FOLDER)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WordPress website moving gone bad’ is closed to new replies.