Support » Theme: Constructor » WordPress version for work in contructor 1.6.5

  • What version of wordpress is the most recommended to start with constructor 1.6.5 and avoid disappointment

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Why not just install the theme on WordPress 3.8? It should work fine and using old version of WordPress is very unwise.

    The plugin is not updated 2 years ago and why ask for compatibility.

    thanks for replying

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It never hurts to try it.

    *Installs theme on test installation*

    It works but doesn’t show up in the theme menu after I activated it. For me that means it doesn’t work so I suggest you look for a different theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WordPress version for work in contructor 1.6.5’ is closed to new replies.