WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WordPress version 3.6 causes 'error 3.6 blockUI'

[Resolved] WordPress version 3.6 causes 'error 3.6 blockUI'

  • Hi

    I’ve updated a client site (www.businessadviceserviceblog.com’ to wordpress 3.6 – but now this plugin causes this error to appear all the time.

    “error 3.6 blockUI requires jQuery v1.2.3 or later!”

    I’ve had to disable the plugin to make the site work temporarily…

    Do you have a fix for this?

    Any help appreciated.

    Many thanks
    Nigel.

    http://wordpress.org/plugins/wp-sidebar-login/

Viewing 5 replies - 1 through 5 (of 5 total)
  • same problem as mine:( couldn’t disable this plugin coz it’s one of the most important plugins I am using on my site. please help us on this. thank you.

    Plugin Author Pankaj Jha

    @masdiblogs

    Thanks for update. Above posted issue has been fixed. WP Sidebar login is compatible with wordpress 3.6 now.

    I just updated to the sidebar login to Version 2.12, but I still get the error message.

    I am also getting the error. I am using WP Sidebar Login version 2.12
    Please update it

    I’m going to move my note to a new topic, since this is marked as resolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WordPress version 3.6 causes 'error 3.6 blockUI'’ is closed to new replies.