WordPress.org

Forums

WP Sidebar Login
[resolved] WordPress version 3.6 causes 'error 3.6 blockUI' (6 posts)

  1. nijay
    Member
    Posted 1 year ago #

    Hi

    I've updated a client site (www.businessadviceserviceblog.com' to wordpress 3.6 - but now this plugin causes this error to appear all the time.

    "error 3.6 blockUI requires jQuery v1.2.3 or later!"

    I've had to disable the plugin to make the site work temporarily...

    Do you have a fix for this?

    Any help appreciated.

    Many thanks
    Nigel.

    http://wordpress.org/plugins/wp-sidebar-login/

  2. florbv
    Member
    Posted 1 year ago #

    same problem as mine:( couldn't disable this plugin coz it's one of the most important plugins I am using on my site. please help us on this. thank you.

  3. Pankaj Jha
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for update. Above posted issue has been fixed. WP Sidebar login is compatible with wordpress 3.6 now.

  4. 12sp
    Member
    Posted 1 year ago #

    I just updated to the sidebar login to Version 2.12, but I still get the error message.

  5. Kwayy Infotech
    Member
    Posted 1 year ago #

    I am also getting the error. I am using WP Sidebar Login version 2.12
    Please update it

  6. 12sp
    Member
    Posted 1 year ago #

    I'm going to move my note to a new topic, since this is marked as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Sidebar Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic