Support » Plugin: Appointment Calendar » WordPress V5 Compatibility

  • Hi, your information says the plugin is only compatible to V4.9.10. Will you be testing the calendar for WordPress V5 compatibility and making it V5 compatible?
    Thanks in advance
    Allan

  • The topic ‘WordPress V5 Compatibility’ is closed to new replies.