Support » Plugin: Uncanny Toolkit for LearnDash » WordPress v5.2.1 compatibility

  • Resolved nikkins82

    (@nikkins82)


    We are currently running WordPress v5.1 and gearing up to update to the latest version 5.2.

    Will this update cause any issues with the Uncanny Toolkit Plugin version 3.0.1?
    Should we update the Uncanny Plugin to v3.1.3?

    We use features such as:

    Log In/Log Out Redirects
    Log In/Log Out Links
    Hide Admin Bar
    Topics Autocomplete Lessons

Viewing 1 replies (of 1 total)
  • Plugin Author Uncanny Owl

    (@uncannyowl)

    The WordPress update isn’t much of a concern, it should be fine with both versions (certainly we always recommend updating though), but if you’re updating to LearnDash 3.x as well then you must definitely update the Toolkit.

Viewing 1 replies (of 1 total)
  • The topic ‘WordPress v5.2.1 compatibility’ is closed to new replies.