Support » Plugin: Next Active Directory Integration » wordpress v5.1.1 compatibility

  • Is there a time scale on this plugin being testing with version 5.1.1. Love this plugin but not able to upgrade wordpress without it being officially tested.

Viewing 1 replies (of 1 total)
  • Hello, @cshibbs.

    We use NADI 2.1.8 with WordPress 5.1.1 and there are no problems (both in develope and in production).

    In any case, “official testing” will not give you a 100% guarantee. You need to test the operation of the plugin in your own development environment.

    • This reply was modified 9 months, 3 weeks ago by Vyacheslav.
    • This reply was modified 9 months, 3 weeks ago by Vyacheslav.
Viewing 1 replies (of 1 total)
  • The topic ‘wordpress v5.1.1 compatibility’ is closed to new replies.