Support » Installing WordPress » WordPress upgrade help

  • aruffell

    (@aruffell)


    Warning: Cannot modify header information - headers already sent by (output started at /home/aruffell/public_html/wp-content/themes/arras/library/widgets.php:253) in /home/aruffell/public_html/wp-includes/pluggable.php on line 865

    Trying to upgrade and i got this message.

    Help, my site is offline at the moment 🙁

Viewing 8 replies - 1 through 8 (of 8 total)
  • @mercime

    (@mercime)

    Volunteer Moderator

    re-upload wp-includes folder

    aruffell

    (@aruffell)

    All my plugins have been moved to another folder so they should be deactivated.

    I upgraded with the automatic upgrade plugin.

    Andy

    domaincoupons

    (@domaincoupons)

    try the manual upgrade option. should work

    aruffell

    (@aruffell)

    Re-uploading the includes folder didn’t do anything, so reuploading everything now and see if i can do it that way.

    Andy

    aruffell

    (@aruffell)

    Didn’t work, so restoring my 2.71 and then trying the manual upgrade process

    Andy

    aruffell

    (@aruffell)

    Double post

    aruffell

    (@aruffell)

    Upgrade now but half my site is missing:

    http://www.eteknix.com/

    Any ideas?

    Andy

    @mercime

    (@mercime)

    Volunteer Moderator

    half my site is missing

    Looks like you fixed it. I clicked through some links in your site and they’re working.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WordPress upgrade help’ is closed to new replies.