WordPress.org

Support

Support » Plugins and Hacks » WordPress Upgrade 3.1.3 – Plugins not compatible

WordPress Upgrade 3.1.3 – Plugins not compatible

  • So, I followed every step right from backing up my database, backing up my server files and performing every single step mentioned in the wordpress codex only to know after a little while that many of the plugins I am using are not compatible with WP 3.1.3!!!!!

    It felt like what the **** I was doing since morning????? You prepared a cake working for 4 hours and when you are about to eat you realise you forgot to add sugar!!!!!!!!!!

    Some of the plugins I am using are

    > hyper cache
    > platinum seo pack
    > revision control

    I am dependent on all these plugins so can’t think of shifting to other. So Plugin developers, please update your plugins also when wordpress is updated….

    —-
    Keshav Saini
    [sig moderated as per the Forum Rules]

  • The topic ‘WordPress Upgrade 3.1.3 – Plugins not compatible’ is closed to new replies.
Skip to toolbar