Upgrade 2.7 to 2.7.1 Solution - disable the WordPress Automatic Upgrade Plugin (2 posts)

  1. RobinsonC
    Posted 6 years ago #

    Dear friends,

    Today when i upgraded the WordPress from 2.7 to 2.7.1 i end up with some permission issue.

    However i tried disabling WordPress Automatic Upgrade Plugin and tried the update process. Things went smoother.. i dont think for my 2 blogs and works well.

    So try this at your end if u end up with same error.

    Hope this helps.

  2. ncwebdesigner
    Posted 6 years ago #

    It happened to me too. A post is sticky-ed to the top of this forum.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.